Совет 1: Как округлить все числа в Excel

Автоматическое осуществление арифметических операций в Excel, безусловно, удобная возможность, которая заметно облегчает работу с большими массивами данных. Однако в результате, например, деления, могут получиться числа с большим количеством знаков после запятой. В этой ситуации необходимо сделать округление.
Как округлить все числа в Excel
Операция округления чисел в Excel достаточно проста, поэтому она не вызовет особенных сложностей даже у новичка. При этом, как и большинство других операций, ее можно применить к отдельному числу или к целому массиву нужных чисел.

Выбор массива для округления


Для того, чтобы дать программе понять, на какие части базы данных следует распространить операцию округления, необходимо выделить часть массива, подлежащую его осуществлению. Сделать это можно, нажав левой кнопкой мыши на нужную ячейку и растянув поле выделения на требуемое количество ячеек. Однако в процессе работы может выясниться, что массив, подлежащие округлению, является дискретным, то есть прерывистым. Одним из наиболее очевидных, но и самых трудоемких вариантов в этом случае будет поочередное округление данных в каждой части массива. Можно поступить и проще: при осуществлении выделение нажмите на клавиатуре и удерживайте клавишу Ctrl. Это позволит вам выделять мышью прерывистые массивы данных, в отношении которых впоследствии можно будет осуществить общую операцию. Наконец, третий способ - задать массив данных для округления при помощи формулы.

Операция округления дробей


Для того, чтобы произвести округление выделенных чисел, следует кликнуть на одну из ячеек в области, подвергшейся выделению, левой кнопкой мыши. Это действие вызовет появление меню, одним из пунктов которого будет «Формат ячеек» - его и следует выбрать. В указанном меню, в свою очередь, вы увидите несколько вкладок: нужные вам параметры расположены на вкладке «Числа». Указанный раздел позволяет выбрать тип чисел, который расположен в выделенных ячейках. Для того, чтобы осуществить операцию округления, необходимо из предложенного списка выбрать формат, обозначенный как «Числовой». Выбор этого формата вызовет появление меню с дополнительными настройками. Одним из пунктов этого меню будет число знаков после запятой, которое вы можете выбрать по своему усмотрению. При этом само число, записанное в каждой из округляемых ячеек, не будет меняться в результате этой операции, поскольку изменится только формат его изображения. Таким образом, вы всегда можете аналогичным образом вернуться к первоначальному формату или выбрать другой тип округления.

Округление целых чисел


Для того, чтобы осуществить округление целых чисел, следует воспользоваться функцией ОКРУГЛ. В скобках после обозначения функции добавьте первый аргумент - название ячейки или укажите массив данных, к которому следует применить операцию, и второй аргумент - количество значимых разрядов, которые будут использоваться при округлении. При этом такой же метод можно использовать и для округления дробей. Так, разряд, равный 0, вызовет округление числа до целого значения. Разряд, равный 1, - округление до 1 цифры после запятой. Разряд, равный -1, - округление до первого десятка. Предположим, нам требуется округлить число 1003, расположенное в ячейке A2, до тысяч. В этом случае функция будет выглядеть так: =ОКРУГЛ(A2,-3). В результате в указанной ячейке будет отображаться число 1000.
Источники:
  • Округление числа

Совет 2 : Как округлять числа в Excel

Excel - удобная программа, предназначенная для обработки цифровых массивов. Одной из полезных функций, имеющихся в этой программе, является возможность округления отдельных чисел и целых числовых массивов.
Как округлять числа в Excel
Округление - это математическая операция, позволяющая сократить количество знаков, используемых для фиксации того или иного числа, за счет некоторого снижения его точности. В программе Excel операцию округления можно осуществить автоматически. При этом она позволяет округлять как дробные, так и целые числа.

Округление дробей


Округление дробных чисел позволяет пользователю установить заданное количество знаков после запятой в десятичной дроби, которое будет отображаться в ячейке вне зависимости от действительного количества этих знаков, внесенных в программу. Для того, чтобы осуществить операцию округления, необходимо при помощи левой кнопки мыши выделить ячейку или числовой массив, в отношении которого ее следует произвести. В случае, если требуется округлить два или более числа или массива, расположенных в различных частях таблицы, выделить их можно, удерживая клавишу CTRL.

Провести операцию округления дробного числа можно, выбрав в верхнем меню вкладку «Формат» и кликнув левой кнопкой мыши на позицию «Ячейка». Это действие вызовет появление меню, необходимого для осуществления операции. Кроме того, перейти в это меню можно и другим способом: кликнув правой кнопкой мыши на выделенном участке таблицы и выбрав пункт «Формат ячейки».

В данном меню следует выбрать числовой формат ячейки и в специальном окне отметить нужное количество знаков после запятой. Так, например, если этот показатель был установлен в виде цифры 2, то первоначальная дробь вида 1,58165874, подвергшаяся округлению, примет вид 1,58.

Округление целых чисел


Кроме того, программа Excel позволяет также произвести операцию округления в отношении целых чисел, сделав их более удобными для восприятия. Сделать это можно, прибегнув с использованию специальной функции, обозначающейся ОКРУГЛ. При этом следует иметь в виду, что такой же способ выполнения необходимого действия можно использовать и в отношении дробей.

Указанная функция имеет два аргумента. Первый из них - ячейка или числовой массив, в отношении которого необходимо осуществить операцию округления. Второй аргумент этой функции - число разрядов для округления. Положительные разряды применяются для округления дробных чисел, а цифра, обозначающая разряд, в этом случае равна количеству знаков после запятой. Нулевой разряд повлечет за собой округление числа до целого значения, а отрицательный - округление до определенного разряда. Например, разряд, равный -1, вызовет округление до десятков, -2 округлит число до сотен и так далее.

В результате функция, применяемая для осуществления этой операции, будет выглядеть следующим образом. Например, существует необходимость округления числа 101, расположенного в ячейке А3, до сотен. В данном случае следует записать функцию так: =ОКРУГЛ(А2;-2). Применение этой функции обеспечит отображение в ячейке А3 указанного числа в виде 100.
Источники:
  • Округление числа
  • Округление шестизначных чисел

Совет 3 : Как округлить числа в Excel - разные способы

Округление - это математическая операция, уменьшающая количество значимых цифр в числе. Это легко сделать в программе Excel, причем разными способами, в зависимости от желаемого результата.
Как округлить числа в Excel - разные способы

Первый способ. Выделить одну или несколько ячеек, содержащих цифры, которые следует округлить. На вкладке «Главная» в разделе «Число» выбрать кнопку «Уменьшить разрядность». Нажать нужное количество раз. С каждым нажатием после запятой останется на одну цифру меньше. 


Второй способ. Выделить одну или несколько ячеек, содержащих цифры, которые следует округлить. Нажать правую кнопку мыши, выбрать «Формат ячеек». На вкладке «Число» выбрать формат «Числовой», указать необходимое число десятичных знаков (количество знаков после запятой).


Третий способ. Использование функции «ОКРУГЛ». Ставим курсор в ячейку, где желаем получить результат – например, рядом с первоначальным числом. Набираем формулу: =ОКРУГЛ(число; число_разрядов), где число – ссылка на первоначальное число, число_разрядов – число цифр после запятой. При этом если число разрядов поставить отрицательное, цифра будет округляться до определенного разряда. Например, в ячейке А1 стоит число 314. Если запишем формулу =ОКРУГЛ(А1;-1), результат будет 310, если запишем формулу =ОКРУГЛ(А1;-2), результат будет 300.


Четвертый способ. Использование функции «ОКРУГЛТ» округляет число до желаемой точности. Например, при заданной формуле =ОКРУГЛТ(А1;10) наше число 314 округлится до 310, при заданной формуле  =ОКРУГЛТ(А1;100) число 314 округлится до 300.

Источники:
  • Округление числа в Excel
Совет полезен?
Поиск
Добавить комментарий к статье
Осталось символов: 500