Совет 1: Как в Excel посчитать сумму

В приложении Microsoft Excel очень удобно работать с графиками, таблицами, базами данных. Отличительная особенность этого приложения пакета Office заключается в том, что в нем доступны вычисления, которые пользователь может самостоятельно задать формулами. Одной из самых простых и часто используемых формул является суммирование значений.
Инструкция
1
Вычисление значений в Excel можно произвести несколькими способами. Введите данные, которые вы хотите просуммировать. Установите курсор в новой ячейке, предназначенной для результата, и щелкните по кнопке «Вставить формулу» в строке формул.
2
Откроется новое диалоговое окно. В поле «Выберите функцию» выделите строку со значением «СУММ». Нажмите кнопку ОК. В окне «Аргументы функции» введите данные ячеек, числа в которых необходимо сложить, или же просто выделите диапазон ячеек на рабочем листе с помощью левой кнопки мыши. Нажмите кнопку ОК. Диалоговое окно автоматически закроется, в соответствующей ячейке появится результат сложения.
3
Также вы можете самостоятельно ввести формулу. Для этого установите курсор в строке формул и поставьте знак «=». Введите формулу по принципу [данные первой ячейки]+ [данные второй ячейки]… и нажмите клавишу [Enter]. Запись может выглядеть следующим образом: fx=R[-5]C[-1]+R[-4]C[-1]+R[-3]C[-1]+R[-2]C[-1]+R[-1]C[-1]. При этом не обязательно вводить все значения на клавиатуре, можно выделять нужные ячейки с помощью левой кнопки мыши.
4
Если вам часто приходится складывать числа, настройте отображение кнопки «Автосумма» - [Σ]. Для этого щелкните правой кнопкой мыши по строке меню. В выпадающем окне выберите пункт «Настройка панели быстрого доступа». Откроется новое диалоговое окно «Параметры Excel».
5
Выберите раздел «Настройка». В поле «Выбрать команды из» с помощью выпадающего списка установите значение «Часто используемые команды», - отобразится список всех доступных команд. Установите курсор на строке «Σ Автосумма» и нажмите кнопку «Добавить». В строке меню появится новая кнопка.
6
Чтобы с помощью кнопки [Σ] высчитать сумму значений в нескольких ячейках, щелкните по ней, установив курсор в свободной ячейке. С помощью левой кнопки мыши выделите диапазон ячеек, сумму значений которых хотите получить, и нажмите на клавишу Enter.

Совет 2: Как в Excel посчитать время

В приложении Microsoft Office Excel можно производить вычисления с данными в формате часов, минут и секунд. Если вам необходимо посчитать время, используйте подходящие для этого формулы.
Инструкция
1
Если вы впервые столкнулись с задачей по расчету времени, старайтесь не прибегать сразу к сложным функциям. Большинство вычислений можно оформить простыми математическими формулами: сложением и вычитанием. И обязательно задайте ячейкам правильный формат.
2
Для этого выделите диапазон ячеек, в которые будут вводиться данные, и щелкните по выделению правой кнопкой мыши или же откройте вкладку «Главная» и нажмите в блоке инструментов «Ячейки» кнопку «Формат». И в первом, и во втором случае выберите в контекстном меню пункт «Формат ячеек».
3
Откроется новое диалоговое окно, убедитесь, что вы находитесь на вкладке «Число». В списке, расположенном в левой части окна, выделите левой кнопкой мыши пункт «Время». В правой части окна укажите, в каком виде должно быть представлено время. Нажмите на кнопку ОК, чтобы подтвердить свой выбор.
Как в Excel посчитать <strong>время</strong>
4
Введите данные в ячейки в формате ХХ:ХХ (или ХХ:ХХ:ХХ). Чтобы высчитать промежуток времени между первым и вторым значением, установите курсор в ячейку, где появится итоговое значение. В строке формул поставьте знак равенства, кликните по ячейке с последним значением левой кнопкой мыши, введите знак «минус», затем щелкните по ячейке с первым значением. Нажмите клавишу Enter.
5
Например: промежуток времени, прошедший с 11:10:15 до 12:30:00 составляет 1 час, 19 минут и 45 секунд. Итоговое значение в ячейке С2 вычисляется по формуле: =B2-A2. Если вам необходимо посчитать промежуток времени в нескольких строках (А3 и В3, А4 и В4 и так далее), просто перетащите маркер автозаполнения от ячейки С2 до конца столбца вашей таблицы (С3, С4).
Как в Excel посчитать <strong>время</strong>
6
Если вам необходимо посчитать, сколько в общей сложности часов, минут и секунд потребовалось на что-либо, просто сложите данные, полученные описанным выше путем, используя функцию СУММ. Поставьте курсор в ячейку с итоговым значением, нажмите на кнопку fx, в появившемся окне выделите левой кнопкой мыши функцию СУММ и отметьте диапазон ячеек, которые будут участвовать в вычислении. Нажмите клавишу Enter. Формула для подсчета будет выглядеть следующим образом: =СУММ(C2:C4).
Как в Excel посчитать <strong>время</strong>
Обратите внимание
Существуют и более сложные способы суммирования данных, например с помощью сведения или группирования, использования функции с учетом промежуточных значений и так далее.
Полезный совет
Если вы складываете сумму значений в смежных ячейках, формула может иметь следующий вид: fx =СУММ(R[-5]C[-2]:R[-1]C[-2]), где двоеточие обозначает, что для вычисления используются значения ячеек в определенном диапазоне.
Поиск
Совет полезен?
Комментарии 1
Пожаловаться
написалa
абсолютно бесполезная статья написанная скорее всего каким-нибудь копирайтером за 30 рублей. Попробовал бы ради интереса по своей же инструкции рассчитать временной промежуток, где начало действия происходит в 12_30 а заканчивается в 02:45...
Добавить комментарий к статье
Осталось символов: 500