Автосумма в Excel

Самый быстрый и, безусловно, самый простой способ вывести сумму в Excel – это сервис «Автосумма». Для его использования необходимо выделить ячейки, в которых содержатся значения, которые нужно сложить, а также пустую ячейку непосредственно под ними. Во вкладке «Формулы» необходимо нажать на знак «Автосумма», после чего в пустой ячейке появляется результат сложения.

Этот же способ доступен и в обратной последовательности. В пустой ячейке, где необходимо вывести результат сложения, необходимо поставить курсор и кликнуть на знак «Автосумма». После нажатия в ячейке формируется формула со свободным диапазоном суммирования. С помощью курсора необходимо выделить диапазон ячеек, значения которых нужно сложить, после чего нажать Enter.

Ячейки для сложения также можно определять и без выделения курсором. Формула суммы имеет вид: «=СУММ(B2:B14)», где в скобках приводится первая и последняя ячейка диапазона. Меняя значения ячеек в Excel-таблице, можно корректировать диапазон суммирования.

Сумма значений для сведения

Excel позволяет не только суммировать значения для каких-то конкретных целей, но и автоматически считает выделенные ячейки. Такие сведения могут быть полезны в тех случаях, когда задача не связана с суммированием чисел, а заключается в необходимости посмотреть значение суммы на промежуточном этапе. Чтобы сделать это, не прибегая к написанию формулы, достаточно выделить нужные ячейки и в командной строке программы в самой нижней части кликнуть правой клавишей мыши на слово «Готово». В открывшемся контекстном меню напротив графы «Сумма» будет выведено значение всех ячеек.

Формула простого сложения в Excel

В случаях, когда значения для сложения рассредоточены по всей таблице можно использовать простую формулу сложения в Excel-таблице. Формула имеет следующую структуру:

=A1+A7+C3

Для создания формулы в свободной ячейке, где должна быть выведена сумма, ставится знак «равно». Excel автоматически реагирует на это действие, как на формулу. Далее при помощи мыши необходимо выделить ячейку с первым значением, после которого ставится знак «плюс». Далее все остальные значения также вводятся в формулу через знак сложения. После того, как цепочка значений набрана, нажимается кнопка Enter. Использование этого метода оправдано при сложении небольшого количества чисел.

Формула СУММ в Excel

Несмотря на практически автоматизированный процесс использования формул сложения в Excel, порой проще написать формулу самостоятельно. В любом случае, их структуру необходимо знать в тех случаях, когда работа ведется в документе, созданном другим человеком.

Формула СУММ в Excel имеет следующую структуру:

=СУММ(A1;A7;C3)

При самостоятельном наборе формулы важно помнить, что в структуре формулы недопустимы пробелы, а последовательность знаков должна быть четкой.

Знак «;» служит для определения ячейки, в свою очередь знак «:» устанавливает диапазон ячеек.

Важный нюанс – при подсчете значений всего столбца не нужно устанавливать диапазон, пролистывая до конца документа, который имеет границу в свыше 1 миллиона значений. Достаточно ввести формулу с следующими значениями: =СУММ(B:B), где буквы обозначают тот столбец, который необходимо посчитать.

Excel также позволяет вывести сумму всех без исключения ячеек документа. Для этого формулу необходимо вводить в новой вкладке. Допустим, что все ячейки, суммы которых нужно посчитать, расположены на Листе1, в таком случае формула должна писаться на Листе2. Сама структура имеет следующий вид:

=СУММ(Лист1!1:1048576), где последнее значение является цифровым значением самой последней ячейки Листа1.